29 Guests, 0 Users

Author Topic: Got my Pinto Wagon Back....  (Read 1685 times)

0 Members and 1 Guest are viewing this topic.

Offline falconwagon62

  • Pinto Full Member
  • ***
  • Posts: 101
  • FeedBack: +7/-0
  • Gender: Male
  • the Wagon Master
    • Ohio Valley Chapter of the FCA

  • Total Badges: 10
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Poll Voter Linux User Mobile User Windows User Webmaster Fifth year Anniversary Photographer
Got my Pinto Wagon Back....
« on: April 30, 2013, 09:09:03 PM »
Sold it 2 years ago...dude drove it less than 200 miles.....I drove it home tonight......

 

Offline beaner

  • Pinto Full Member
  • ***
  • Posts: 138
  • FeedBack: +16/-0

  • Total Badges: 5
    Badges: (View All)
    Tenth year Anniversary Topic Starter Poll Voter Windows User Fifth year Anniversary
Re: Got my Pinto Wagon Back....
« Reply #1 on: April 30, 2013, 09:18:20 PM »
nice :)
 
brad :)

Offline dga57

  • Chief Moderator / Admin
  • PCCA Charter Member
  • Pinto PooBAH
  • *
  • Posts: 6844
  • FeedBack: +208/-0
  • Gender: Male

  • Total Badges: 8
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Poll Voter Mobile User Windows User 1000 Posts Fifth year Anniversary
Re: Got my Pinto Wagon Back....
« Reply #2 on: May 01, 2013, 12:51:17 AM »
Congratulation s!  from that picture, I'd say it was well worth buying back!  Very nice Squire!
Dwayne :)
Pinto Car Club of America - Serving the Ford Pinto enthusiast since 1999.

Offline falconwagon62

  • Pinto Full Member
  • ***
  • Posts: 101
  • FeedBack: +7/-0
  • Gender: Male
  • the Wagon Master
    • Ohio Valley Chapter of the FCA

  • Total Badges: 10
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Poll Voter Linux User Mobile User Windows User Webmaster Fifth year Anniversary Photographer
Re: Got my Pinto Wagon Back....
« Reply #3 on: May 01, 2013, 02:13:16 PM »
Need to find new "wood" grain...cleanu p a few things....driv e the poop out of it....

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: Got my Pinto Wagon Back....
« Reply #4 on: May 01, 2013, 05:19:22 PM »
Need to find new "wood" grain...cleanu p a few things....driv e the poop out of it....

Good plan, I'd drive the wheels off it too  8)
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: Got my Pinto Wagon Back....
« Reply #5 on: May 01, 2013, 09:10:17 PM »
So how much did you charge for the two year rental ? Hell he only put on 200 miles ? Glad you got your car back.