10 Guests, 1 User
PBPinto

Author Topic: Aftermarket gauge set up  (Read 2115 times)

0 Members and 1 Guest are viewing this topic.

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Aftermarket gauge set up
« on: May 02, 2013, 09:56:22 PM »
I'm putting in the 1985 Merkur XR4ti 2.3 Turbo engine in my 1976 Ford Pinto wagon. I'm using Sunpro electrical gauges and they have their own sending units. The question is do I use the sending units that came with the gauges and use the wiring harness from the Merkur ? Or do I just use the sending units that are on the engine and run another set of wiring ?

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: Aftermarket gauge set up
« Reply #1 on: May 06, 2013, 09:07:30 AM »
You need to hook all the stock sensors up to the stock harness to feed the computer & run the aftermarket gauges separately using the sensors that came with the gauges. I hope I understood your question.
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: Aftermarket gauge set up
« Reply #2 on: May 06, 2013, 09:39:41 PM »
So in other words I need to either T them off or move the  after market sensors to an other location.

Mike Modified

  • Guest
Re: Aftermarket gauge set up
« Reply #3 on: May 06, 2013, 11:46:49 PM »
Coolant temp for the ECU is from the sensor on the upper inner portion of the intake manifold close to the injectors.  Coolant temp for the gauge (stock or aftermarket) is from the rear driver-side of  the head.  No conflicts there and the other (normal) gauge inputs wouldn't be used by the ECU.
 
No need to t anything.
 
Mike
 

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: Aftermarket gauge set up
« Reply #4 on: May 07, 2013, 08:39:57 PM »
Okay so I just remove the stock senders for the oil pressure and water temp gauge and add the ones that came with the kit correct ?

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: Aftermarket gauge set up
« Reply #5 on: May 08, 2013, 01:35:43 AM »
Okay so I just remove the stock senders for the oil pressure and water temp gauge and add the ones that came with the kit correct ?

Yeah, that should do it. I didn't realize those senders weren't wired to the computer. I keep forgetting how simple the control system for the turbo cars actually is once the spaghetti of the Turbo Coupe is weeded out.
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze

Offline OhSix9

  • Pinto Full Member
  • ***
  • Posts: 248
  • FeedBack: +7/-1
  • Gender: Male
  • Positrac Intercooler Nitrous Turbo Overdrive

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User Fifth year Anniversary
Re: Aftermarket gauge set up
« Reply #6 on: May 08, 2013, 01:35:23 PM »
yeah you could remove the factory senders and replace with the aftermarket ones. If you do this remember to remove the bulb for the mil indicator on the dash or you will go slowly crazy with it lit up all the time. the other option is t off them / alternate locations and feed the factory sensors back to the dash and cel then use the new senders and wiring to run your gauges.
Modest beginnings start with the single blow of a horn man..    Now when you get through with this thing every dickhead in the world is gonna wanna own it.   Do you know anything at all about the internal combustion engine?

Virgil to Sid