Forum > General Pinto Talk

Very Old "someone has replied" emails showed up???

<< < (2/3) > >>

oldandcrotchety:
Yeah, I'm getting them too.

Wittsend:
Thanks Dwayne. Just knowing someone (you), has alerted someone (Scott), who can do something, offers reassurance.

Wittsend:
I hit a total of 60  "someone has replied to..."emails as of this morning (10-22-21) as roughly 15 more came in over night. Is there ANY WAY..., any setting I have missed somewhere that can stop this?

 It is just odd the way they come in randomly but with a commonality of moving up date wise. The last one was October 3rd, 2021. Frankly I never remember getting "reply" notifications and then a few years ago they just started. I figured it was something the PCCA did on their end. It seemed I got no more than one or two a week so I wasn't concern. But, now in a little over two days it has been 60!

Is there any update from Scott?

Dtmix:
Yeah, I got a bunch…which is probably why you are hearing from me today after a long hiatus! LOL…I need to get back to my old habit of checking this website!😉

Happy Motoring!
Dan

dga57:

--- Quote from: Wittsend on October 22, 2021, 10:30:39 AM ---
Is there any update from Scott?

--- End quote ---

Scott has been working on this since Thursday.  Last night, he asked if I could forward him a few examples as an attachment.  Unfortunately, I had deleted all the ones I received and they stopped coming on Friday afternoon.  If you (or anyone else) have some still that you could forward, or are still receiving them, let me know and I'll provide you his email address.  He's trying to determine whether they are coming from our server, or if they are spoofs.

Dwayne :)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version