Current Classifieds

Steering Wheel Needed for 1972 Pinto
Date: 08/08/2018 12:26 pm
pro stock front end
Date: 06/28/2019 07:43 pm
Wanted '75 Bobcat Instrument Cluster & Wiring Harness
Date: 12/09/2018 06:59 am
1978 PINTO PONY FOR SALE 17,000 ORIGINAL MILES !!!!!!!
Date: 10/10/2019 10:02 pm
Want side to side luggage rack rails for '75 Pinto wagon
Date: 08/30/2018 12:59 am
1980 pinto/bobcat floors
Date: 07/24/2018 08:11 pm
74 Wagon Interior
Date: 01/22/2017 06:38 pm
1977 Cruiser
Date: 06/29/2019 06:28 am
1974 Pinto Misc. moldings & parts

Date: 12/20/2016 10:47 pm
1979/80 Pinto needs to be saved
Date: 09/10/2018 10:41 pm
Looking for 1.6 exhaust manifold heat shield, front license plate bracket
Date: 11/04/2018 02:34 am
Seeking 1971-1973 Rotors
Date: 04/08/2021 12:23 pm

Author Topic: After 5 years, it's running again...  (Read 1154 times)

0 Members and 1 Guest are viewing this topic.

Offline nothingtodo

  • Pinto Member
  • **
  • Posts: 49
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Poll Voter Fifth year Anniversary Windows User
After 5 years, it's running again...
« on: April 07, 2013, 08:23:21 PM »
Wife says to either sell my car, or get it on the road this month so I've been putting it back together. For some reason I'm missing various  bolts and things that I removed years ago and don't remember what happened to them. Hopefully I can find a parts Pinto to get some from. Anyway, after charging the battery, the motor finally started after putting some gas in the tank. It  runs!  Sputters a bit, but probably needs a good drive to get things circulating. Still gotta get some good tires on it ,an exhaust system, and plates for it. Think I might take it for a spin once I get tires on it using my truck's license plate, haha.

Offline Alpine615

  • Pinto Full Member
  • ***
  • Posts: 130
  • FeedBack: +11/-0
  • Gender: Male
    • Photobucket Gallery

  • Total Badges: 9
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User Apple User Mobile User Webmaster Tenth year Anniversary Fifth year Anniversary
Re: After 5 years, it's running again...
« Reply #1 on: April 08, 2013, 10:53:24 PM »
Congrats and best wishes for continued progress...my car hasn't moved under it's own power in 10 years. :/
1980 Runabout

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: After 5 years, it's running again...
« Reply #2 on: April 09, 2013, 07:21:34 AM »
That's great news. 3 years ago I yanked my engine to change a leaky rear main & I'm still trying to get it back together.
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze

Offline Pinturbo75

  • Pinto Sr. Member
  • ****
  • Posts: 722
  • FeedBack: +26/-0
  • Gender: Male

  • Total Badges: 6
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: After 5 years, it's running again...
« Reply #3 on: April 09, 2013, 07:48:15 AM »
congrats, i had to yank the motor and tranny last weekend and this weekend i got it back together with a fresh bottom end and was driving it sunday..... hehe
75 turbo pinto trunk, megasquirt2, 133lb injectors, bv head, precision 6265 turbo, 3" exhaust,bobs log, 8.8, t5,, subframe connectors, 65 mm tb, frontmount ic, traction bars, 255 lph walbro,
73 turbo pinto panel wagon, ms1, 85 lb inj, fmic, holset hy35, 3" exhaust, msd, bov,

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: After 5 years, it's running again...
« Reply #4 on: April 09, 2013, 05:42:52 PM »
congrats, i had to yank the motor and tranny last weekend and this weekend i got it back together with a fresh bottom end and was driving it sunday..... hehe

I only wish I was that speedy  8)
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze