Current Classifieds

Dumping '80 yellow Pinto

Date: 06/21/2017 03:45 pm
1980 Pinto-Shay for sale

Date: 07/07/2016 01:21 pm
1979 Pinto 3-door Runabout

Date: 07/25/2021 01:22 pm
1978 Squire wagon 6 Cly
Date: 03/08/2021 10:44 am
1970-1973 British 4 Speed Manual; Parts or Whole
Date: 03/17/2019 03:57 am
1977 pinto rear bumper
Date: 04/19/2021 11:57 am
looking for parts
Date: 06/19/2020 02:32 pm
1971 yellow Pinto hatchback with limited edition chrome strips on rear door, 1600 cc engine

Date: 02/26/2017 03:22 pm
Looking for Passenger side Inner Fender Apron
Date: 10/28/2018 08:45 am
pro stock front end
Date: 06/28/2019 07:43 pm
Pinto Vinyl Top

Date: 10/09/2020 10:29 pm
4 speed pinto transmission

Date: 05/13/2021 05:29 pm

Author Topic: Wiper question  (Read 1131 times)

0 Members and 1 Guest are viewing this topic.

Offline r4pinto

  • Pinto PooBAH
  • ******
  • Posts: 3847
  • FeedBack: +108/-0
  • Gender: Male
  • All hail Ford Pinto!!!!

  • Total Badges: 9
    Badges: (View All)
    Topic Starter Signature Poll Voter Linux User Mobile User Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
Wiper question
« on: June 22, 2012, 08:55:17 PM »
Hey guys,
 
Just got me a 1980 Pinto Runabout & have some questions about my wipers. When I turn on the switch it seems to work a little but then will stop dead on the windshield. Sometimes if I move the switch from one speed to the other they will start working, other times they won't. Is this a sign of a bad switch or wiper motor? Don't wanna be driving the car & it start raining, only not to be able to see due to no wipers.
 
Thanks for any help in advance!
Matt Manter
1977 Pinto sedan- Named Harold II after the first Pinto(Harold) owned by my mom. R.I.P mom- 1980 parts provider & money machine for anything that won't fit the 80
1980 Pinto Runabout- work in progress

Offline Fred Morgan

  • RETIRED- PCCA Trusted Parts Vendor
  • Pinto Master
  • *****
  • Posts: 2313
  • FeedBack: +342/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter 1000 Posts Fifth year Anniversary
Re: Wiper question
« Reply #1 on: June 23, 2012, 09:34:59 AM »
Matt operate switch numerous times it should start working okay. I have a lot of those because they have been un used for long periods. And if all else fails I will sell you a switch.   Fred    :)
Fred Morgan- Missing from us...
January 20th 1951-January 6th 2014

Beloved PCCA Parts Supplier and Friend to many.
Post your well wishes,
http://www.fordpinto.com/in-memory-of-our-fallen-pinto-heros/fred-morgan-23434/

Offline r4pinto

  • Pinto PooBAH
  • ******
  • Posts: 3847
  • FeedBack: +108/-0
  • Gender: Male
  • All hail Ford Pinto!!!!

  • Total Badges: 9
    Badges: (View All)
    Topic Starter Signature Poll Voter Linux User Mobile User Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
Re: Wiper question
« Reply #2 on: June 23, 2012, 10:10:07 AM »
I'll give that a try Fred,
 
Thanks for the tip!
Matt Manter
1977 Pinto sedan- Named Harold II after the first Pinto(Harold) owned by my mom. R.I.P mom- 1980 parts provider & money machine for anything that won't fit the 80
1980 Pinto Runabout- work in progress