Current Classifieds

Gazelle Replicar Pinto powered frame

Date: 01/28/2017 12:30 pm
1974 Pinto Misc. moldings & parts

Date: 12/20/2016 10:47 pm
Lower Alternator bracket
Date: 08/26/2017 05:11 pm
72 Pinto parts
Date: 11/14/2019 10:46 pm
Racing seats
Date: 10/24/2019 09:41 pm
1973 Pangra gauge and tach panel

Date: 11/02/2019 10:25 am
2.0 Cyl Head1973
Date: 11/29/2018 12:51 pm
FREE PARTS!!

Date: 01/10/2017 02:38 pm
1976-1980 A/C condensor

Date: 09/21/2020 10:43 pm
1975 Pinto bumpers
Date: 01/20/2018 07:51 pm
Seeking reveal molding for driver's door for a 1980 Squire Wagon
Date: 11/08/2020 02:10 pm
Need flywheel for 73 2.0 engine.
Date: 10/05/2017 02:26 pm

Author Topic: WHAT AM I MISSING  (Read 776 times)

0 Members and 1 Guest are viewing this topic.

Offline qq2ofus

  • Pinto Member
  • **
  • Posts: 52
  • FeedBack: +0/-2
  • Gender: Male
  • Mine was a six PINTO family ONCE

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User Fifth year Anniversary
WHAT AM I MISSING
« on: April 14, 2017, 05:25:31 PM »
I am attempting to install a 302 into a 1977 cruiser, I have had the engine in and out 4 times today it refuses to go back far enough thru the tunnel to even put a bolt into frame mounts and the oil pan sits on the sway which tells me "not enough rear travel" am I supposed to remove the brace bars on the rear of the crossmember, My tranny is a 1977 MII BW 4 Speed, and the engine is rebuilt from a MII 

SIGNED  DAZED AND CONFUSED
I'm a member of the Pinto club, driving pintos is what I love  I don't like ol' pickup trucks, I'm a member of the Pinto Club

Offline Reeves1

  • Pinto Master
  • *****
  • Posts: 2110
  • FeedBack: +104/-0
  • Gender: Male
  • BAWS302

  • Total Badges: 6
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Fifth year Anniversary Windows User 1000 Posts
Re: WHAT AM I MISSING
« Reply #1 on: April 15, 2017, 06:01:02 AM »
I only work on 72s, but reading stuff on this forum over the years, seems to me the sway bar cannot be used with a V8 swap ?
Also, if trying to use the OEM frame mounts, they are in the wrong location.

Offline dick1172762

  • Vintage Pinto Racer
  • PCCA Management Board
  • Pinto Sr. Master
  • ******
  • Posts: 2623
  • FeedBack: +362/-0
  • Gender: Male
  • I'm a llama!

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
Re: WHAT AM I MISSING
« Reply #2 on: April 15, 2017, 08:42:59 AM »
As I remember there is some sort of smog fittings on the back side of one or both heads and must be removed. Know I had to on a v-8 rx-7 I built.
Its better to be a has-been, than a never was.

Offline qq2ofus

  • Pinto Member
  • **
  • Posts: 52
  • FeedBack: +0/-2
  • Gender: Male
  • Mine was a six PINTO family ONCE

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User Fifth year Anniversary
Re: WHAT AM I MISSING
« Reply #3 on: April 15, 2017, 10:11:26 AM »
THANKS GUYS, I found it, I dropped the sway bar (pinto), and have to switch left to right mounts for more rear travel to drill frame mount holes, actually a person could do themselves better by having 2 left engine mounts, because it makes things closer to pinto factory the holes would be offset 3/4" instead of 1 5/16.........  I aqppreciate your answers though

Johnny
I'm a member of the Pinto club, driving pintos is what I love  I don't like ol' pickup trucks, I'm a member of the Pinto Club