23 Guests, 0 Users

Author Topic: 74 wagon with 2.3 - engine cutting out  (Read 1194 times)

0 Members and 1 Guest are viewing this topic.

Offline pintoguy76

  • Pinto Master
  • *****
  • Posts: 936
  • FeedBack: +11/-0
  • Gender: Male
  • Pinto Driver

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Mobile User Poll Voter Tenth year Anniversary Windows User Fifth year Anniversary
74 wagon with 2.3 - engine cutting out
« on: February 16, 2013, 08:31:36 PM »
Car has a 2.3 with points type ignition.  Points are new, and properly gapped. Car starts and runs great... but. While driving sometimes, randomly, it "fish bites" or cuts out. Kinda like it stalls for a split second and then comes back on. Sometimes it does it several times in a row, sometimes every few seconds and sometimes not at all. Its just totally random.


Fuel filter is new. Fuel pump volume and pressure were checked and were fine.


It does seem to happen on hard throttle and not while granny driving, but it doesnt really act like its running out of gas either. So I would say I am rather stumped.


anyone got any ideas?
1974 Ford Pinto Wagon with 1991 Mustang DIS EFI 2.3 and stock Pinto 4 Speed
 
1996 Chevy C2500 Suburban with 6.5L Turbo Diesel/4L80E 4x2

1980 Volvo 265 with 1997 S-10 4.3 and a modified 700R4

2010 GMC Sierra SLE 1500 4x2 5.3 6L80E

Offline righthandman

  • Pinto Member
  • **
  • Posts: 49
  • FeedBack: +3/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Fifth year Anniversary Topic Starter Windows User
Re: 74 wagon with 2.3 - engine cutting out
« Reply #1 on: February 16, 2013, 09:47:58 PM »
Naturally one would think that if it only does this on a pull that it would be a fuel problem, but I had one act similar to what your describing and a new condenser fixed it. I think the coil can go crazy the same way. (I'm not a mechanic, but it worked for me)
 

Offline ghosttrain2

  • Pinto Member
  • **
  • Posts: 13
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
Re: 74 wagon with 2.3 - engine cutting out
« Reply #2 on: February 19, 2013, 02:50:56 AM »
also want to verify that the distributor advances-both vacuum and mechanical(under the breaker plate) are not stuck, sticking, or dragging.Also verify that there is not excessive resistance at the points, and the ground is as close to zero ohms and possible.

Offline Srt

  • Original Pangra Master Builder
  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 1338
  • FeedBack: +100/-0
  • Gender: Male
  • Pinto Stampede ROCKS

  • Total Badges: 10
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Linux User Mobile User Windows User 1000 Posts Fifth year Anniversary Photographer
Re: 74 wagon with 2.3 - engine cutting out
« Reply #3 on: February 19, 2013, 03:13:00 AM »
plug wires is a possibility
the only substitute for cubic inches is BOOST!!!