Current Classifieds

1978 fuel sendng unit
Date: 05/27/2020 09:54 am
1973 Pinto Runabout

Date: 03/25/2019 09:02 pm
sport steering wheeel
Date: 10/01/2020 10:58 pm
WANTED: Dash, fender, hood, gauge bezel '73 Wagon
Date: 01/18/2017 05:35 pm
1978 pinto brake booster needed.
Date: 04/07/2021 06:12 pm
1970-1973 Gas Tank/Blue Dash
Date: 02/07/2019 11:57 pm
cam pulley
Date: 05/30/2018 04:56 pm
Want side to side luggage rack rails for '75 Pinto wagon
Date: 08/30/2018 12:59 am
1975 Pinto wagon emissions decal wanted
Date: 09/20/2018 11:01 pm
instrument cluster,4sd trans crossmember,2.3 intake
Date: 08/26/2018 06:23 pm
1974 Pinto Passenger side door glass and door parts

Date: 02/18/2017 05:55 pm
Parts for 74 Squire Wagon
Date: 09/16/2019 07:35 pm

Author Topic: swiftfork missing!  (Read 886 times)

0 Members and 1 Guest are viewing this topic.

Offline carlo bikkel

  • Pinto Driver
  • *
  • Posts: 2
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
swiftfork missing!
« on: June 28, 2017, 10:55:51 AM »
Hi all, I am new here at the forum, joining you from the netherlands. Unfortunately there is not enough pinto knowledge here to help me with the following problem: I have a kitcar with a pinto gearbox (id code RF-D42R-7006-AA). The gearbox itself seems to be OK but the part needed to get the gearlever/gearshift in is missing. on the third picture you can see the wire end/stud bolt/thread end (not sure what you call that) which should hold the part needed before you can put on the gearlever. That part problably will be held by a nut and the two flattened ends on the wire end will enable me to move from 1st to 5th gear (so from left to right).
I hope the question is clear, but feel free to ask all that is needed to hopefully get an answer. There is an 8 hour or so timedifference between you and me so a short delay is possible.
Many thanks for your time!
Carlo

Offline 72DutchWagon

  • Pinto Full Member
  • ***
  • Posts: 181
  • FeedBack: +25/-1
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Fifth year Anniversary Topic Starter Poll Voter Windows User
Re: swiftfork missing!
« Reply #1 on: June 28, 2017, 01:27:40 PM »
Hoi Carlo, I'm also in the Netherlands and there is much more knowledge on Ford T9 gearboxes (which I think it is) in your direct vicinity then you know about. I know a guy in the neigbourhood of Nieuwleusen who had several of these lying about with broken tailpieces (happens a lot in banger racing). He might be able to help you out, I'll PM you his phone number.

Offline robertwwithee

  • Pinto Full Member
  • ***
  • Posts: 228
  • FeedBack: +4/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Mobile User Topic Starter
Re: swiftfork missing!
« Reply #2 on: June 28, 2017, 05:57:19 PM »
Wow, you two definitely need to get together. 

Sent from my SPH-L720T using Tapatalk


Offline carlo bikkel

  • Pinto Driver
  • *
  • Posts: 2
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
Re: swiftfork missing!
« Reply #3 on: June 29, 2017, 03:34:15 AM »
Thanks for that! I have contacted the guy and he is convinced he is able to help me out. many thanks! :)