Current Classifieds

79 Wagon with many extras
Date: 07/08/2020 04:18 pm
Holley 4bbl carb. & Offenhauser intake.

Date: 08/09/2018 07:49 am
pinto wagon parts
Date: 12/19/2019 01:43 pm
77 Caliper Bolt
Date: 08/21/2018 04:02 pm
4 speed pinto transmission

Date: 05/13/2021 05:29 pm
1976 Ford Pinto Pony
Date: 09/06/2018 05:40 pm
1971 yellow Pinto hatchback with limited edition chrome strips on rear door, 1600 cc engine

Date: 02/26/2017 03:22 pm
Front sump oil pan
Date: 01/02/2017 06:54 pm
New cam

Date: 01/23/2017 05:11 pm
Gas Tank Sending Unit
Date: 05/22/2018 02:17 pm
1970-1973 Gas Tank/Blue Dash
Date: 02/07/2019 11:57 pm
NEED 77/78 MUSTANG II Left Motor Mount
Date: 04/15/2017 05:14 pm

Author Topic: Strange Noises  (Read 276 times)

0 Members and 1 Guest are viewing this topic.

Offline krazi

  • Pinto Sr. Member
  • ****
  • Posts: 405
  • FeedBack: +3/-0
  • Gender: Male
  • Another Bobcat Driver

  • Total Badges: 6
    Badges: (View All)
    Topic Starter Signature Poll Voter Tenth year Anniversary Windows User Fifth year Anniversary
Strange Noises
« on: October 02, 2021, 10:09:40 PM »
my bobcat makes a clunk noise that sounds like it's coming from the right front suspension when I take off from a standing start sometimes. it has low mileage on the inner and outer tierod ends. could it be the strut rod bushings? I had the car airborne once when the brake master cylinder failed at a train crossing. it was either floor it and jump the tracks, or try to stop and possibly get clobbered by the train. after that, it bent one of the shocks and destroyed the other. they were replaced, but the front makes that clunk. I've been considering buying tubular control arms from summit racing. has anyone used those?
yeah, I'm Krazi!

Offline oldandcrotchety

  • Pinto Member
  • **
  • Posts: 41
  • FeedBack: +0/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Tenth year Anniversary Topic Starter Poll Voter Windows User Fifth year Anniversary
Re: Strange Noises
« Reply #1 on: October 03, 2021, 05:47:15 PM »
  I have had a sound like that happen on a couple of vehicles over the years.  It would only happen from a start.  Both times turned out to be a broken motor mount.

Offline LongTimeFordMan

  • PCCA VIP
  • Pinto Sr. Member
  • ***
  • Posts: 426
  • FeedBack: +181/-0
  • Gender: Male
  • 1973 Red Pinto Wagon

  • Total Badges: 6
    Badges: (View All)
    Fifth year Anniversary Topic Starter Signature Windows User Linux User Mobile User
Re: Strange Noises
« Reply #2 on: October 04, 2021, 12:28:03 AM »
i had the front end clunk also...and thought the lower balljoints were bad.

turns out the bolts securing the lower ends of the shocks to the control arm were loose.

some.snugging up with a breaker bar fixed it

check the bolts that secure the lower ends of the  front shocks.

when they get loose they can cause a clunk
Red 1973 pinto wagon DD, SoCal desert car, Factory 4 speed, 3.40 gears, Stock engine, 14" rims and tires, 60 K original miles

Offline krazi

  • Pinto Sr. Member
  • ****
  • Posts: 405
  • FeedBack: +3/-0
  • Gender: Male
  • Another Bobcat Driver

  • Total Badges: 6
    Badges: (View All)
    Topic Starter Signature Poll Voter Tenth year Anniversary Windows User Fifth year Anniversary
Re: Strange Noises
« Reply #3 on: November 15, 2021, 08:46:31 PM »
I don't think it's a motor mount. the engine doesn't flop around like the one did in my toyota. never thought of the shock bolts. I'll have to take a look.
yeah, I'm Krazi!