Current Classifieds

'79 Ford Pinto, Green,

Date: 10/29/2019 11:50 am
1976 (non hatchback) pinto (90% complete project)

Date: 07/10/2016 10:17 am
Bumper Guards
Date: 03/28/2017 09:27 pm
1979 hatch needed
Date: 05/13/2018 08:52 pm
Bumper Guards
Date: 03/28/2017 09:27 pm
Early V8 swap headers, damaged, fixable?
Date: 10/25/2019 03:30 pm
Need seals Pinto Wagon
Date: 02/16/2017 05:09 pm
1972 Pinto for sale

Date: 05/19/2021 12:41 am
Pinto sales literature / magazine ads/ owners manuals
Date: 03/21/2017 07:47 pm
77-78 front grill
Date: 04/07/2017 12:35 am
Center armrest for 1979 pinto . Possible anyone who makes them of has one for sale
Date: 08/13/2017 02:01 pm
WTB. Seat cover or material LFront
Date: 07/01/2019 03:17 pm

Author Topic: starter  (Read 361 times)

0 Members and 1 Guest are viewing this topic.

Offline cobra

  • Pinto Member
  • **
  • Posts: 14
  • FeedBack: +2/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
starter
« on: August 14, 2018, 08:04:47 PM »
I have a strange problem with my 74 2.3l pinto engine. First it's in a kit car and has a GM
steering column. No electrical problems. I was having starting problems (car sat a while before starts) so I installed an electric fuel pump. Gas problem solved. Then reading post here decided to put on a 2.3 Ranger starter. The combination was great. Fired right up. The next time the starter just clicked. After about 3 times it spun the engine and started right up. This happens all the time. Any ideas?