9 Guests, 0 Users

Author Topic: Bobcat with 2.8 tuning issues  (Read 1693 times)

0 Members and 1 Guest are viewing this topic.

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
Bobcat with 2.8 tuning issues
« on: September 05, 2012, 09:29:37 PM »
Hey guys. Have a fresh engine and carb. Previous owner could not get the car to run correctly. I'm having troubles too. Carb is being impossible to tune. Is it possible he has the base throttle plate opened too far? Get a huge hesitation off idle unless I richen the fuel so badly that the exhaust burns my eyes. Anyone have any starting points for me to work with? Also, checked timing and base is set at 10. Returned it to 6 like the book says and it hardly wants to run. Advance up to 12 base and its a screamer up top... Any help is much appreciated

Offline 78_starsky

  • Pinto Sr. Member
  • ****
  • Posts: 400
  • FeedBack: +21/-0
  • Forever Learning

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Fifth year Anniversary Windows User
Re: Bobcat with 2.8 tuning issues
« Reply #1 on: September 05, 2012, 10:54:31 PM »
Just wondering,  when the car fires up does it backfire at all? and is the motor a rebuild? if so, is it possible that the builder has the ignition timing placed in 180 degrees out? you can try this if you think it could be possible, move the plug wires on the dist. cap 3 holes to the right to correct (or test for) a 180 degree misplacement.


firing order:

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
Re: Bobcat with 2.8 tuning issues
« Reply #2 on: September 06, 2012, 02:42:15 PM »
Not rwally backfiring. Once in a while out the left exhaust pipe only(has duals.) I did check to see if it was oit 180. Valve cover off, #1 plug out, dizzy cap off, timing marks line up and so does rotor...

Offline flash041

  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 894
  • FeedBack: +88/-0
  • Gender: Male

  • Total Badges: 8
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Poll Voter Windows User Linux User Mobile User Fifth year Anniversary
Re: Bobcat with 2.8 tuning issues
« Reply #3 on: September 06, 2012, 09:30:39 PM »
Check the valve adjustment.I had a problem with my misfiring and running rough espicaly at idle after the rebuild.The exhaust valves seats wore and the valves were hanging open.so recheck the adjustment.
1978 Pinto Cruising wagon (I am the original owner ! ) Built Aug 15th 1977 in NJ
1993 Mustang LX 2.3 convertible

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
Re: Bobcat with 2.8 tuning issues
« Reply #4 on: September 06, 2012, 09:43:48 PM »
Thanks a lot. Set lash the day I brought it home but will double check. Tore the carb all apart tonight and rebuilt. I specifically asked the dude when the last rebuild was and he said it was recent. Accel pump was all stretched, some sort of powderery crap in the bowl, wrong top gasket, and so on and so on... We will see tomorrow... Thanks again!

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
Re: Bobcat with 2.8 tuning issues
« Reply #5 on: September 08, 2012, 09:02:02 PM »
Well... The carb is working properly for the most part. No more hesitation. Now, for some reason I can't get the carb to seal to the intake. When I took the carb off the dude only had the carb on with 3 studs. I replaced all the studs, bolted it on and I get a huge leak. I view either the carb or the intake manifold or both are warped. I guess it could be my base gasket, too. It's not as soft as the old one. I took a flat file to the carb and the intake and neither seem terrible to me. Maybe a couple thousandths in a few spots... Any ideas on what I should do?