Current Classifieds

Front and rear seats for a 1976 Pinto Sedan
Date: 05/18/2020 10:22 pm
Pinto sales literature / magazine ads/ owners manuals
Date: 03/21/2017 07:47 pm
WTB 1974 or 1975 Pinto Grille and Turn Signals
Date: 04/08/2018 05:47 pm
Wanted '75 Bobcat Instrument Cluster & Wiring Harness
Date: 12/09/2018 06:59 am
Rare parts for sale
Date: 09/10/2018 08:38 am
door sills
Date: 03/14/2020 03:20 pm
72 pinto drag car

Date: 07/08/2017 08:25 pm
Drip rail chrome
Date: 01/14/2017 09:18 am
Windshield
Date: 01/15/2022 09:31 pm
Wagon rear quarters
Date: 06/17/2020 03:32 pm
2.3 engine mounts,glove box parts,emblems,hatch,doors,hinges etc
Date: 08/26/2018 06:35 pm
1980 cruising wagon ralley

Date: 07/12/2019 01:41 pm

Author Topic: Posting Pics, I used to be able to, honest...  (Read 1512 times)

0 Members and 1 Guest are viewing this topic.

Offline discolives78

  • Pinto Master
  • *****
  • Posts: 806
  • FeedBack: +22/-0
  • Gender: Male
  • It's ok to think small sometimes.

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Fifth year Anniversary Photographer
Posting Pics, I used to be able to, honest...
« on: November 23, 2012, 09:25:12 AM »
 :-[ I don't know what I'm doing wrong. I used to post pics here all the time. I'm using flickr as my host. When I click on the picture button up there it says enter picture location, so I copy and paste URL from flickr and i get a blank icon, insert hyperlink and i get a live link and not a pic. I tried changing my signature pic in my profile and the BBCode doesn't fit (too many characters) and the http shows up as a live link to the pic and not the pic itself. Any ideas? Here's a link to the pic I'm trying to post:

http://www.flickr.com/photos/31284207@N08/8211495324/

Thanks in advance!


A virtual version of my last Pinto. Was Registered Ride #111. Missed every day.

Offline HOSS429

  • Pinto Full Member
  • ***
  • Posts: 222
  • FeedBack: +22/-0
  • old ford guy

  • Total Badges: 5
    Badges: (View All)
    Tenth year Anniversary Fifth year Anniversary Topic Starter Poll Voter Windows User
Re: Posting Pics, I used to be able to, honest...
« Reply #1 on: November 23, 2012, 10:32:00 AM »
i can only post from my photobucket account .. anything else says my file is too big

Offline discolives78

  • Pinto Master
  • *****
  • Posts: 806
  • FeedBack: +22/-0
  • Gender: Male
  • It's ok to think small sometimes.

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Fifth year Anniversary Photographer
Re: Posting Pics, I used to be able to, honest...
« Reply #2 on: November 23, 2012, 11:02:02 AM »
Interesting, I've never tried Photobucket but I may have to look into it. Thanks for the advice  :)


A virtual version of my last Pinto. Was Registered Ride #111. Missed every day.

Offline discolives78

  • Pinto Master
  • *****
  • Posts: 806
  • FeedBack: +22/-0
  • Gender: Male
  • It's ok to think small sometimes.

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Fifth year Anniversary Photographer
Re: Posting Pics, I used to be able to, honest...
« Reply #3 on: November 23, 2012, 11:16:13 AM »


Awesome! Thanks so much! All I have left is my virtual Pinto and I just wanted to show it off. Thanks again....thank you, thank you!

 :D


A virtual version of my last Pinto. Was Registered Ride #111. Missed every day.

Offline dga57

  • Chief Moderator / Admin
  • FordPinto.com Moderator
  • Pinto PooBAH
  • ***
  • Posts: 7101
  • FeedBack: +208/-0
  • Gender: Male

  • Total Badges: 8
    Badges: (View All)
    Tenth year Anniversary Topic Starter Signature Poll Voter Mobile User Windows User 1000 Posts Fifth year Anniversary
Re: Posting Pics, I used to be able to, honest...
« Reply #4 on: November 24, 2012, 12:13:02 AM »
I like your virtual Pinto, Chuck.  Not as good as having the real thing, but definitely better than nothing!
Dwayne
Pinto Car Club of America - Serving the Ford Pinto enthusiast since 1999.