126 Guests, 1 User
72pintoproject

Author Topic: need Help  (Read 1210 times)

0 Members and 1 Guest are viewing this topic.

Offline Mario333

  • Pinto Driver
  • *
  • Posts: 4
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Windows User Linux User Mobile User
need Help
« on: January 13, 2016, 07:12:45 PM »
So I bought a 1980. Recently had alot of money put into he motor drive train etc but had not had any work done to the electrical or interior. I have headlights (stuck in high beams as floor switch is seized) and brake lights, but no turn signals, or running lights. The heater fan worked like a champ and the wipers worked as well till yesterday. I'm going to retrace the wires again but they seem to be fine. The fuses all seem fine as well. Any suggestions? I may add there is a grey plug hanging under the dash unplugged as well that I have yet to pinpoint it's location.

Offline oldkayaker

  • Pinto Sr. Member
  • ****
  • Posts: 727
  • FeedBack: +113/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Windows User Tenth year Anniversary Fifth year Anniversary
Re: need Help
« Reply #1 on: January 14, 2016, 04:29:04 AM »
If needed, rockauto.com advertises replacement dimmer switch, turn signal switch, head light switch, and wiper motors but not the wiper switch.  If doing a lot of electrical investigation, suggest getting the 1980 Pinto Ford EVTM.  Ebay is a convenient source, search on: 1980 Pinto, evtm, electrical & vacuum trouble-shooting manual.
Jerry J - Jupiter, Florida

Offline phils toys

  • PCCA Charter Member
  • Pinto Master
  • *
  • Posts: 1404
  • FeedBack: +34/-0
  • Gender: Male
  • 76 Bobcat Wagon fun for the whole family
    • phils toys

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Poll Voter Tenth year Anniversary Photographer Apple User Linux User Mobile User 1000 Posts Webmaster Fifth year Anniversary
Re: need Help
« Reply #2 on: January 15, 2016, 09:46:59 AM »
Local parts store should carry the dimmer switch they were used in most cars until the 80`. You used to be able to get the parts to rebuild the signal switch in the help section. Pull the fuses and do continuity test. I had one that looked good but the soder had broke so i had no blower for 3 years. The unplugged wire may just be an unused wire.
2006, 07,08 ,10 Carlisle 3rd stock pinto 4 years same place
2007 PCCA East Regional Best Wagon
2008 CAHS Prom Coolest Ride
2011,2014 pinto stampede

Offline Mario333

  • Pinto Driver
  • *
  • Posts: 4
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Windows User Linux User Mobile User
Re: need Help
« Reply #3 on: January 17, 2016, 11:34:50 AM »
Thank you for all the advice!! Ill look into the switches. So today was the day to go work on the lights, yesterday I took it for a drive during the day and she got nice and warm but was driving fairly rough. Once I got to my destination which was my buddies house I did some looking and found some vacuum leaks. Once those were fixed the car ran great. Idled properly and ran/braked miles better.  I drove it home before dark and parked her with the intention of going back this morn to do the lights. Car will not start. Turns over and no matter what I do with the gas pedal be it flat to the floor or anywhere in between there is nothing. I suspect no fuel is getting to the motor. Where are the fuel filters on these cars? Is the main along the frame rail? And the secondary under the hood somewhere?

Offline phils toys

  • PCCA Charter Member
  • Pinto Master
  • *
  • Posts: 1404
  • FeedBack: +34/-0
  • Gender: Male
  • 76 Bobcat Wagon fun for the whole family
    • phils toys

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Poll Voter Tenth year Anniversary Photographer Apple User Linux User Mobile User 1000 Posts Webmaster Fifth year Anniversary
Re: need Help
« Reply #4 on: January 19, 2016, 05:06:46 PM »
Just one filter at carb. Are you getting spark?
2006, 07,08 ,10 Carlisle 3rd stock pinto 4 years same place
2007 PCCA East Regional Best Wagon
2008 CAHS Prom Coolest Ride
2011,2014 pinto stampede

Offline Mario333

  • Pinto Driver
  • *
  • Posts: 4
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Windows User Linux User Mobile User
Re: need Help
« Reply #5 on: January 19, 2016, 06:25:36 PM »
I have spark and there is fuel being brought to the carb. It almost starts but won't. 

Offline phils toys

  • PCCA Charter Member
  • Pinto Master
  • *
  • Posts: 1404
  • FeedBack: +34/-0
  • Gender: Male
  • 76 Bobcat Wagon fun for the whole family
    • phils toys

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Poll Voter Tenth year Anniversary Photographer Apple User Linux User Mobile User 1000 Posts Webmaster Fifth year Anniversary
Re: need Help
« Reply #6 on: January 20, 2016, 12:31:08 AM »
My first thoughts would be choke stuck or float not working. Try a quick shot of starting fluid.see if it will run. Now you have vacuum lines back in place may need to adjust carburetor.
2006, 07,08 ,10 Carlisle 3rd stock pinto 4 years same place
2007 PCCA East Regional Best Wagon
2008 CAHS Prom Coolest Ride
2011,2014 pinto stampede