33 Guests, 0 Users

Author Topic: my heater doesnt work  (Read 2080 times)

0 Members and 1 Guest are viewing this topic.

Offline bobatwarsaw

  • Pinto Member
  • **
  • Posts: 14
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
my heater doesnt work
« on: January 02, 2012, 06:01:41 PM »
i just got this 73 pinto sw and my heater doesnt work
i opened the hood and this is what i saw
#1-- what does that do
#2 this has been pluged off where should it hook  to
#1 and all the hoses look brand new
thanks
bob

Offline Fred Morgan

  • RETIRED- PCCA Trusted Parts Vendor
  • Pinto Master
  • *****
  • Posts: 2313
  • FeedBack: +342/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter 1000 Posts Fifth year Anniversary
Re: my heater doesnt work
« Reply #1 on: January 02, 2012, 07:55:08 PM »
Bob you have A/C that is the shut off valve for water to heater core.   Fred   :)
Fred Morgan- Missing from us...
January 20th 1951-January 6th 2014

Beloved PCCA Parts Supplier and Friend to many.
Post your well wishes,
http://www.fordpinto.com/in-memory-of-our-fallen-pinto-heros/fred-morgan-23434/

Offline bobatwarsaw

  • Pinto Member
  • **
  • Posts: 14
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
Re: my heater doesnt work
« Reply #2 on: January 02, 2012, 08:07:51 PM »
thanks fred
what about #2 in the picture?
all dosent look complet :(

bob

RSM

  • Guest
Re: my heater doesnt work
« Reply #3 on: January 02, 2012, 10:29:46 PM »
Looks like the heater core was bypassed. Good chance it's leaking. That hose you have your hand on should go where that short piece of hose is with the bolt stuck in it. The other end of the hose you have your hand on goes to the heater core as well I believe. Need a little better pic of everything to see what they did.

Offline dave1987

  • Pinto Sr. Master
  • ******
  • Posts: 3431
  • FeedBack: +25/-0
  • Gender: Male

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Mobile User Apple User Linux User Windows User 1000 Posts Fifth year Anniversary Photographer
Re: my heater doesnt work
« Reply #4 on: January 02, 2012, 10:55:17 PM »
Well it should split somewhere to go across the valve cover and connect to the water controlled choke. I will try to get a picture of my 73 wagon's setup so you can compare with it.
1978 Ford Pinto Sedan - Family owned since new

Remembering Jeff Fitcher with every drive in my 78 Sedan.

I am a Pinto Surgeon. Fixing problems and giving Pintos a chance to live again is more than a hobby, it's a passion!

Offline dave1987

  • Pinto Sr. Master
  • ******
  • Posts: 3431
  • FeedBack: +25/-0
  • Gender: Male

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Mobile User Apple User Linux User Windows User 1000 Posts Fifth year Anniversary Photographer
Re: my heater doesnt work
« Reply #5 on: January 14, 2012, 09:18:02 PM »
Here is my 73 wagons hoses and couplers, etc, in the same area for reference.


1978 Ford Pinto Sedan - Family owned since new

Remembering Jeff Fitcher with every drive in my 78 Sedan.

I am a Pinto Surgeon. Fixing problems and giving Pintos a chance to live again is more than a hobby, it's a passion!

Offline dick1172762

  • Vintage Pinto Racer
  • PCCA Management Board
  • Pinto Sr. Master
  • ******
  • Posts: 2623
  • FeedBack: +362/-0
  • Gender: Male
  • I'm a llama!

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
Re: my heater doesnt work
« Reply #6 on: January 14, 2012, 10:03:25 PM »
If its AC, its not a job you would wish on your brother-in-law. Sorry!!!!
Its better to be a has-been, than a never was.

Offline dave1987

  • Pinto Sr. Master
  • ******
  • Posts: 3431
  • FeedBack: +25/-0
  • Gender: Male

  • Total Badges: 11
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Mobile User Apple User Linux User Windows User 1000 Posts Fifth year Anniversary Photographer
Re: my heater doesnt work
« Reply #7 on: January 15, 2012, 07:54:55 AM »
Who ever said he liked his brother-in-law? ;) :P Sorry, to harsh?
1978 Ford Pinto Sedan - Family owned since new

Remembering Jeff Fitcher with every drive in my 78 Sedan.

I am a Pinto Surgeon. Fixing problems and giving Pintos a chance to live again is more than a hobby, it's a passion!

Offline r4pinto

  • Pinto PooBAH
  • ******
  • Posts: 3780
  • FeedBack: +106/-0
  • Gender: Male
  • All hail Ford Pinto!!!!

  • Total Badges: 9
    Badges: (View All)
    Topic Starter Signature Poll Voter Linux User Mobile User Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
Re: my heater doesnt work
« Reply #8 on: January 15, 2012, 01:51:43 PM »
Who ever said he liked his brother-in-law? ;) :P Sorry, to harsh?
Ouch!!  hehe 8)
Matt Manter
1977 Pinto sedan- Named Harold II after the first Pinto(Harold) owned by my mom. R.I.P mom- 1980 parts provider & money machine for anything that won't fit the 80
1980 Pinto Runabout- work in progress