134 Guests, 1 User
Spacecowboy1979

Author Topic: ATX tech  (Read 2100 times)

0 Members and 1 Guest are viewing this topic.

Offline amc49

  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 1256
  • FeedBack: +242/-1
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Poll Voter Windows User 1000 Posts
ATX tech
« on: September 05, 2013, 03:01:41 PM »
For those of you who tackle your own ATX........... ...

I just went and got a free one day free trial at Transgo.org, the people who make the SK brand automatic trans shift kits. If one goes to the Ford/Lincoln section and then deeper, you can find some tricks to deal with common wear/fault issues that occur on several type ATX used by these cars. All are downloadable as .pdfs, add them to a shop manual and some great tips there.

Offline rramjet

  • Pinto Full Member
  • ***
  • Posts: 120
  • FeedBack: +3/-0
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
Re: ATX tech
« Reply #1 on: September 05, 2013, 03:40:53 PM »
Great. I'll have a look. Mine shifts fine in forward gears but goes into Reverse pretty hard.

Offline 74 PintoWagon

  • Pinto Sr. Master
  • ******
  • Posts: 3105
  • FeedBack: +540/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts
Re: ATX tech
« Reply #2 on: September 05, 2013, 03:47:31 PM »
Thanks for the info I'll have to sign up, been using Transgo since the early 80's can't beat em..

http://www.transgo.org
Art
65 Falcon 2DR 200 IL6 with C4.

Offline amc49

  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 1256
  • FeedBack: +242/-1
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Poll Voter Windows User 1000 Posts
Re: ATX tech
« Reply #3 on: September 05, 2013, 07:28:36 PM »
Same here, rebuilt a C-3 many years ago using their shift kit and it still works fine. Got a kit in a rebuilt CD4E too, the same result. And that trans is a nightmare to trans guys, many cannot rebuild one right. Focus 4F27E coming next.......... ...

Offline 74 PintoWagon

  • Pinto Sr. Master
  • ******
  • Posts: 3105
  • FeedBack: +540/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts
Re: ATX tech
« Reply #4 on: September 05, 2013, 07:58:38 PM »
Heck, I've built C-6, C-4, C-3, TH400, TH350 and 700R's and use nothing but Transgo, never had a problem yet..
Art
65 Falcon 2DR 200 IL6 with C4.

Offline Srt

  • Original Pangra Master Builder
  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 1338
  • FeedBack: +100/-0
  • Gender: Male
  • Pinto Stampede ROCKS

  • Total Badges: 10
    Badges: (View All)
    Topic Starter Signature Tenth year Anniversary Poll Voter Linux User Mobile User Windows User 1000 Posts Fifth year Anniversary Photographer
Re: ATX tech
« Reply #5 on: September 06, 2013, 02:58:32 AM »
I've had great success using their stuff also. Mostly with GM transmissions but the guys are GOOD and their kits work great.
the only substitute for cubic inches is BOOST!!!

Offline amc49

  • PCCA VIP
  • Pinto Master
  • ***
  • Posts: 1256
  • FeedBack: +242/-1
  • Another Pinto Driver

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Poll Voter Windows User 1000 Posts
Re: ATX tech
« Reply #6 on: September 06, 2013, 07:42:43 PM »
I had pure hell with the kit for ATX like Tempo. '94 model rebuilt and the kit put in but it did some wonky stuff like goofy timed shifts and some really hard. Like dropping a clutch. The downshift into low gear at like 50 mph at trailing throttle is what really did it, locking wheels up there. Yanked kit after looking again super close to make sure I did nothing wrong. Car then proceeded to shift perfectly with no kit in it. Huh??

Had both '88 and '94 Tempos, looking through the evolution of VB mods in stock parts vs. the kit changes I realized many of the shift kit mods were already done on the '94, which from factory shifted much better than the '88 ever did. Problem was, some were not, thinking Ford did some slightly different plate hole sizes or springs, or something of that nature not easy to find. So, how much of the kit do you do? I did it all but skipped anything obviously already done since redundant, like a hole that should be so and so size, pull this spring out, etc. I DID change any spring supplied since you can't look at it and tell the value there. Some of them point that stuff out in 'where to stop steps' out but this one did not and clearly said on box for 'early' ATX, thinking that was the kicker. Still have the kit in case I ever try to put it in the '88 model, which shuttle-shifted way too much even brand new.

It could easily be that I put a stronger spring in something that Ford cured by making bore bigger or something like that while keeping same value spring. Meaning maybe a mod on top of a mod, just done a different way. Didn't have the million dollars for research to find out the small difference there.

Offline 74 PintoWagon

  • Pinto Sr. Master
  • ******
  • Posts: 3105
  • FeedBack: +540/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts
Re: ATX tech
« Reply #7 on: September 07, 2013, 08:31:43 AM »
Man I can relate to that, had a guy once asked if I could fix his tranny said it didn't shift right, I asked if there was a kit in it or anything, he said it was bone stock never been touched, put a Transgo kit in and spent 3 days trying to get it to work, finally I took an old stock VB I had under the bench and took both apart and compared them, sure as heck someone was in there at one time messing around, put the kit in mine and put it in and away it went, guy was happy as can be..
Art
65 Falcon 2DR 200 IL6 with C4.