Current Classifieds

2.8 radiator
Date: 10/25/2019 04:10 pm
1973 Pangra

Date: 01/06/2015 02:19 pm
New cam

Date: 01/23/2017 05:11 pm
78 hatchback

Date: 03/12/2023 06:50 pm
1975 Pinto bumpers
Date: 10/24/2019 01:45 pm
1978 Squire wagon 6 Cly
Date: 02/16/2020 05:42 pm
1978 pinto grill
Date: 07/24/2018 02:18 pm
pinto parts for sale
Date: 07/25/2018 04:51 pm
v8 springs
Date: 05/07/2017 04:46 pm
Rear brake shoes

Date: 01/23/2017 05:01 pm
74 Wagon body parts and a couple of 79 bits

Date: 11/14/2019 04:02 am
72 pinto

Date: 06/23/2016 12:40 pm

Author Topic: alternator issue  (Read 1254 times)

0 Members and 1 Guest are viewing this topic.

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
alternator issue
« on: December 11, 2012, 10:23:18 PM »
Have the 2.8 in my Bobcat now but have a 302 going in. I just noticed that there is no wire going to the battery from the alternator. Is that correct?

Offline Pinto5.0

  • Pinto Master
  • *****
  • Posts: 1974
  • FeedBack: +77/-0
  • Gender: Male
  • 80 hatch, 76 Wagon, 72 & 73 Sedans, 71 half hatch

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Mobile User Fifth year Anniversary Windows User 1000 Posts
Re: alternator issue
« Reply #1 on: December 12, 2012, 07:59:44 AM »
That wire can also connect to the solenoid on the firewall or on the starter if that's where the solenoid is located.
'73 Sedan (I'll get to it)
'76 Wagon driver
'80 hatch(Restoring to be my son's 1st car)~Callisto
'71 half hatch (bucket list Pinto)~Ghost
'72 sedan 5.0/T5~Lemon Squeeze

Offline wondersmelonade

  • Pinto Member
  • **
  • Posts: 47
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Fifth year Anniversary Topic Starter
Re: alternator issue
« Reply #2 on: December 12, 2012, 08:02:47 AM »
Got ya. Thank you!