Current Classifieds

pinto wagon parts
Date: 12/19/2019 01:43 pm
74 Wagon Interior
Date: 01/22/2017 06:38 pm
Chilton's Repair & Tune-up Guide 1971-1979 Pinto and Bobcat

Date: 03/06/2017 01:24 am
Looking for fan shroud for 72' Pinto 1.6
Date: 04/13/2017 04:56 am
Valve Cover for 1970ish 2.0L Engine

Date: 03/12/2020 08:10 pm
Tire needed p185/80r13
Date: 12/31/2017 09:08 pm
Pinto 4-spd transmissions
Date: 06/15/2018 09:15 am
Pinto sales literature / magazine ads/ owners manuals
Date: 03/21/2017 07:47 pm
Various Pinto Parts 1971 - 1973

Date: 10/01/2020 02:00 pm
pro stock front end
Date: 06/28/2019 07:43 pm
Plug Or Cover For Hatch Hinge Bolt For 1979
Date: 05/28/2017 03:20 pm
1975 Pinto wagon emissions decal wanted
Date: 09/20/2018 11:01 pm

Author Topic: A few issues I need help with; brake pedal pusles, no brake lights, starter dise  (Read 1719 times)

0 Members and 1 Guest are viewing this topic.

Offline biggrgivens

  • Pinto Member
  • **
  • Posts: 43
  • FeedBack: +2/-0
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Mobile User Windows User
Got the car running and now that she is running I have some other issues. When I hit the brakes, the brake peddle pulses up and down. What could cause this? 2) I have no brake lights or turn signals 3) I installed a mini starter. but the starter continues to run a few seconds after start up. Is this because I used the stock 71 starter solenoid?

Offline oldkayaker

  • Pinto Sr. Member
  • ****
  • Posts: 749
  • FeedBack: +113/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Windows User Tenth year Anniversary Fifth year Anniversary
Possibilities that I could think of:
1) A pulsing brake pedal could be caused by: warped rotor, tire problem, late model big hub brake drum mounted on a early small hub and not centered.
2)The turn signal switch is common to both circuits.  Bad grounds and/or shorted filaments cause strange problems also.
3)The first link's comments by Bugzturbo explains the problem and the thread has wiring schematic to solve it.  The second recent thread link talks of tooth count concerns which I do not understand yet.
http://forum.turboford.org/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=2;t=046304#000000
http://forum.turboford.org/ubb/ultimatebb.php?ubb=get_topic;f=2;t=058155#000000
Jerry J - Jupiter, Florida

Offline dick1172762

  • Vintage Pinto Racer
  • PCCA Management Board
  • Pinto Sr. Master
  • ******
  • Posts: 2623
  • FeedBack: +362/-0
  • Gender: Male
  • I'm a llama!

  • Total Badges: 7
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts Tenth year Anniversary Fifth year Anniversary
VERY GOOD LINKS. THANKS!
Its better to be a has-been, than a never was.

Offline biggrgivens

  • Pinto Member
  • **
  • Posts: 43
  • FeedBack: +2/-0
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Mobile User Windows User
I fixed all the lights. It was a few shorts in the line and no bulbs in the rear. apparently the painter forgot to put them back when he re-installed everything. The starter was an easy fix too. I had runs the wires incorrectly for the mini starter. I now have the power wire coming off the starter to the power side on starter solenoid(battery cable side). then I took a short battery cable and ran it from the ground side(opposite side) of starter solenoid to that black starter wire supplied with new mini starter. Works good now :)

brake rotors are warped, so I have a set on order

Still cant figure out why both my turn signal lights in dash stay on when headlights are on, but its not hurting anything because flashers still work and the lights in dash flash when flasher is working.



Thanks for the help

Offline oldkayaker

  • Pinto Sr. Member
  • ****
  • Posts: 749
  • FeedBack: +113/-0
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Windows User Tenth year Anniversary Fifth year Anniversary
Congratulation s on running down so many problems at one time.  As to both dash turn signal lights coming on with out the emergency flasher on, can mean a little current is flowing thru both bulbs (in series) bypassing the ground.  Cleaning the instrument cluster ground might help.  To get a current flow, different voltages at the two dash bulbs has to exist.  The dash bulbs are paralleled off the front park/turn signal lights, so check the front turn signal lights to have good grounds, clean sockets, and that their bulbs are matched (same part number).  My GMC van started doing this a year ago when I installed LED bulbs.
Jerry J - Jupiter, Florida