Current Classifieds

74 Pinto Wagon Squire.Bright blue

Date: 06/30/2018 09:48 am
parting out 1975 & 80 pintos
Date: 04/28/2018 04:12 pm
1976 Ford Pinto Pony
Date: 09/06/2018 05:40 pm
Right side strut mount for 3rd door 1979 runabout
Date: 10/04/2019 08:43 pm
WTB: Factory air cleaner and fan shroud 1971 2.0
Date: 02/05/2020 11:06 am
Need Interior Panels
Date: 07/09/2018 04:59 pm
pinto parts for sale
Date: 07/25/2018 04:51 pm
Need flywheel for 73 2.0 engine.
Date: 10/05/2017 02:26 pm
WTB Manual Transmission Clutch Pedal for '78
Date: 03/29/2019 07:20 am
Hood Hinge rubber boots
Date: 09/28/2018 05:49 pm
1980 cruising wagon ralley

Date: 07/12/2019 01:41 pm
Holley 2305 progressive 2 bbl carb 350cfm

Date: 10/11/2019 11:13 am

Poll

When I start up the pinto it blows out grey smoke. Spark plugs are clean. 80lbs oil pressure. No coolant leaks. But uses oil. Is it the gasket?

Is it the head gasket?
0 (0%)
If not what is the cause
0 (0%)
valves?
0 (0%)
how do I get a form that some tells me what they think it is?
0 (0%)

Total Members Voted: 0

Voting closed: August 05, 2015, 11:10:00 PM

Author Topic: 2.3 in my 1974 Pinto smokes when I start it up  (Read 1072 times)

0 Members and 1 Guest are viewing this topic.

Offline dngashyna

  • Pinto Driver
  • *
  • Posts: 1
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Windows User
2.3 in my 1974 Pinto smokes when I start it up
« on: July 29, 2015, 11:10:00 PM »
When I start up the pinto it blows out grey smoke. Spark plugs are clean. 80lbs oil pressure. No coolant leaks. But uses oil.
When I pulled a trailer with 1200 lbs behind the pinto. No oil lose and no smoke and got better gas millage. It does not make sense to me.

Offline 74 PintoWagon

  • Pinto Sr. Master
  • ******
  • Posts: 3105
  • FeedBack: +540/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts
Re: 2.3 in my 1974 Pinto smokes when I start it up
« Reply #1 on: July 30, 2015, 08:22:16 AM »
Mine did that, need to change valve seals..
Art
65 Falcon 2DR 200 IL6 with C4.

Offline onebadcaballero

  • Pinto Driver
  • *
  • Posts: 9
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Fifth year Anniversary Topic Starter Windows User
Re: 2.3 in my 1974 Pinto smokes when I start it up
« Reply #2 on: August 03, 2015, 09:22:14 AM »
I agree. If it only smokes on start up that's a sign of bad valve seals. If it smokes always it's time for a re-ring or rebuild. Is it losing any coolant?