Current Classifieds

1972 Rallye wagon rebuild
Date: 11/14/2020 07:31 pm
INTERIOR DELUX ARM RESTS - 2 PAIR

Date: 03/23/2018 09:23 pm
Anyone scrapping a 1980
Date: 03/13/2020 08:46 pm
Holley 4bbl carb. & Offenhauser intake.

Date: 08/09/2018 07:49 am
Wanted: Oil Breather F0ZZ6A485A "87-8 from 2.3L Turbo
Date: 08/06/2021 02:23 pm
Drip rail chrome
Date: 01/14/2017 09:18 am
1976 Ford Pinto

Date: 07/16/2019 02:51 am
Steering Wheel Needed for 1972 Pinto
Date: 08/08/2018 12:26 pm
Weiand Single plane manifold - for 72 Pinto 4 barrel Carb
Date: 04/25/2017 12:17 pm
1977 Left Side quarter panel
Date: 06/10/2019 04:16 pm
Looking for license plate bracket, interior parts 72' Runabout
Date: 04/12/2017 08:15 am
Misc. Pinto parts

Date: 11/09/2019 04:25 pm

Poll

When I start up the pinto it blows out grey smoke. Spark plugs are clean. 80lbs oil pressure. No coolant leaks. But uses oil. Is it the gasket?

Is it the head gasket?
0 (0%)
If not what is the cause
0 (0%)
valves?
0 (0%)
how do I get a form that some tells me what they think it is?
0 (0%)

Total Members Voted: 0

Voting closed: August 05, 2015, 11:10:00 PM

Author Topic: 2.3 in my 1974 Pinto smokes when I start it up  (Read 1106 times)

0 Members and 1 Guest are viewing this topic.

Offline dngashyna

  • Pinto Driver
  • *
  • Posts: 1
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Windows User
2.3 in my 1974 Pinto smokes when I start it up
« on: July 29, 2015, 11:10:00 PM »
When I start up the pinto it blows out grey smoke. Spark plugs are clean. 80lbs oil pressure. No coolant leaks. But uses oil.
When I pulled a trailer with 1200 lbs behind the pinto. No oil lose and no smoke and got better gas millage. It does not make sense to me.

Offline 74 PintoWagon

  • Pinto Sr. Master
  • ******
  • Posts: 3105
  • FeedBack: +540/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Poll Voter Windows User 1000 Posts
Re: 2.3 in my 1974 Pinto smokes when I start it up
« Reply #1 on: July 30, 2015, 08:22:16 AM »
Mine did that, need to change valve seals..
Art
65 Falcon 2DR 200 IL6 with C4.

Offline onebadcaballero

  • Pinto Driver
  • *
  • Posts: 9
  • FeedBack: +0/-0
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Fifth year Anniversary Topic Starter Windows User
Re: 2.3 in my 1974 Pinto smokes when I start it up
« Reply #2 on: August 03, 2015, 09:22:14 AM »
I agree. If it only smokes on start up that's a sign of bad valve seals. If it smokes always it's time for a re-ring or rebuild. Is it losing any coolant?