Current Classifieds

Hoard of Pinto parts
Date: 12/17/2016 04:14 pm
1978 fuel sendng unit
Date: 05/27/2020 09:54 am
1977 Left Side quarter panel
Date: 06/10/2019 04:16 pm
77 pinto
Date: 08/22/2017 06:31 pm
72 PINTO WAGON

Date: 09/23/2018 06:16 pm
New front rotors and everything for '74-'80
Date: 08/02/2019 04:18 pm
1971 Pinto

Date: 03/04/2017 11:28 pm
WTB: Factory air cleaner and fan shroud 1971 2.0
Date: 02/05/2020 11:06 am
Wanted Postal Pinto
Date: 10/26/2020 03:24 pm
1974 Pinto Misc. moldings & parts

Date: 12/20/2016 10:47 pm
1973 Pinto Runabout

Date: 03/25/2019 09:02 pm
2.8 radiator
Date: 10/25/2019 04:10 pm

Author Topic: 2.3 head question  (Read 1806 times)

0 Members and 1 Guest are viewing this topic.

Offline richcon76

  • Pinto Member
  • **
  • Posts: 19
  • FeedBack: +0/-0
  • Gender: Male
  • The American Mini

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
2.3 head question
« on: February 15, 2013, 10:51:01 PM »
I have a 1976 2.3, but I am using a 2.3 head off a 86 and rooler cam from a 93. My question is: Has anyone had problems using this convertion? I am using hydrolic lifters, but can't get it over 3800 rmp's. I am woundering if I have the timing off? I checked the timing marks from the web, but could not tell if the crank is right. Cam pulley points to the marker under the cam pulley and the distributer is on cylender 1. All I can tell is that the crank pulley has lines on it, but doesn't say what degree line lines are. Can someone give me a direction on what may cause my problem. This is my first mini stock 2.3 and want it to go fast!

Thanks, richcon76

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: 2.3 head question
« Reply #1 on: February 15, 2013, 11:28:10 PM »
The stock crank has most of the markings on it and you need the timing cover. Clean it with a wire brush. If it's from a later year engine the markings are on the timing cover itself. When you installed the cam did you make sure that the cam lobes are up on number 1 cylinder ?  It it's not, there is your problem. If you do not have the stock timing cover Esslinger has a timing pointer and new crank pulley.They also have allot of info on these engines.

Offline richcon76

  • Pinto Member
  • **
  • Posts: 19
  • FeedBack: +0/-0
  • Gender: Male
  • The American Mini

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
Re: 2.3 head question
« Reply #2 on: February 16, 2013, 09:12:24 AM »
Thanks D.R.Ball! I will check today and let you know what happens. ;)

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: 2.3 head question
« Reply #3 on: February 16, 2013, 08:44:02 PM »
Hey, when I mean the cam lobes on number 1 being up I mean both of them , it should look like a V .If they are then put a level on the lobes to ensure they are level and align the timing mark.  Then check  the distributor if it's on number 1 etc. You can check it with out moving the belt. But if you have to change it you will have to remove the belt etc.Do not go back wards moving the crank etc. Esslinger just did a build on Horsepower last week...A link is on turboford.org.

Offline richcon76

  • Pinto Member
  • **
  • Posts: 19
  • FeedBack: +0/-0
  • Gender: Male
  • The American Mini

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
Re: 2.3 head question
« Reply #4 on: February 20, 2013, 07:56:47 PM »
Ok, so today I found my problem and it had nothing to do with the timing! For the past three days I have been going through the timing, but every thing is good no matter how many times I check it. So, I was sitting there with a beer in one hand and a smoke in the other looking at the cam and roller rockers when I noticed a little problem. The modified rocker wasn't touching the valves, but the rocker was on the spring retainer! Huston we have a problem! LOL! After doing a little web searching I found that I have the cam and rollers from an 8 plug small spring head. I modified the rollers to fit the big valves, but did not make sure they wouldn't hold the valves open.This is the clasic sign of H.U.A. ;D I am now going to use the right rollers for the job, but will keep this valuable information for others that may have a hard time figuring it out. Thanks everyone for all your help ;)

Offline D.R.Ball

  • Pinto Sr. Member
  • ****
  • Posts: 558
  • FeedBack: +36/-2
  • Gender: Male

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Tenth year Anniversary Poll Voter Windows User Fifth year Anniversary
Re: 2.3 head question
« Reply #5 on: February 20, 2013, 09:24:09 PM »
Try to find the roller set up for 4 plug head. They are on Rangers mostly check 88-91 or check Turboford or The Ranger Station for more info....I forgot about the difference between the 4 plug and 8 plug set ups....Try evilbay .

Offline richcon76

  • Pinto Member
  • **
  • Posts: 19
  • FeedBack: +0/-0
  • Gender: Male
  • The American Mini

  • Total Badges: 2
    Badges: (View All)
    Topic Starter Fifth year Anniversary
Re: 2.3 head question
« Reply #6 on: February 20, 2013, 10:21:22 PM »
Thanks D.R.Ball! I will go to the junk yard this weekend because we have lots of Rangers and a set of rockers are cheap and good. Thanks again and I will let you know how it works out.