16 Guests, 0 Users

Author Topic: 2.0 fuel pump cam and pushrod  (Read 147 times)

0 Members and 1 Guest are viewing this topic.

Offline LongTimeFordMan

  • PCCA VIP
  • Pinto Sr. Member
  • ***
  • Posts: 377
  • FeedBack: +181/-0
  • Gender: Male
  • 1973 Red Pinto Wagon

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Windows User Linux User Mobile User
2.0 fuel pump cam and pushrod
« on: December 23, 2019, 11:00:24 AM »
Hi..

I posted awhile back relative to a fuel.delivery problem in my 73 2.0 wagon.

I eventually traced the problem to the stroke length of the fuel pump pushrod.

Backround

I installed a rebuilt 2.0 block from a capri of unknown year or oragin and used the fuel pump pushrod from my 73 pinto.

I noticed that the pump was not delivering fuel and after a lot of diagnostics discovered that the pump stroke was too short and would not allow pump to draw in fuel.

That is the spring loaded shaft of the pump extended about 9/16".extended and could be compressed to about 1/8" measured from the mounting surface of the pump.

BUT that the pushrod stroke length measured from the mounting surface on the block was about 5/16" to about 1/16". Total 1/4" stroke but toward the end of the pump stroke.

This difference would not allow the pump to operate properly and even damaged one new oem pump cortunately one pump i installed accommodated the extra extension without damage.

I checked the stroke on my original block and found that it was 9/16" to 5/16", again 2" but with different low and high points.

Apparently the cams on the auxiliary shafts had different base circles and lobe heights and were possibly fitted with pushrods of different lengths to.compensate.

I solved my problem by fabricating a 1/4" spacer from aluminum bar stock and fitting it between the pump and block

Shortening the pushrod by 1/4" or fabricating one 1 3/4" in length would also have solved the problem.

Now the pump delivers a steady 4 psi.

Conclusion..

If you swap blocks, check the auxiliary shaft cams and pushrod lengths to make sure they are the same and check the low, high and total measurements of the pump pushrod.

With a 2" pushrod the low (retracted) position should measure about 9/16" from.pushrod to pump mounting surface and high or extended position shiuld measure about 5/16" from pump mounting surface.
Red 1973 pinto wagon DD, SoCal desert car, Factory 4 speed, 3.40 gears, Stock engine, 14" rims and tires, 60 K original miles

Offline Wittsend

  • Pinto Master
  • *****
  • Posts: 2260
  • FeedBack: +241/-0

  • Total Badges: 8
    Badges: (View All)
    Tenth year Anniversary Mobile User Topic Starter Poll Voter 1000 Posts Linux User Windows User Fifth year Anniversary
Re: 2.0 fuel pump cam and pushrod
« Reply #1 on: December 24, 2019, 11:34:32 AM »
It is very strange why manufactures make subtle differences that down the road cause  problems.  I had a similar situation with a Mopar 318 fuel pump. For some reason the arm that rode on the eccentric was different and caused the arm to literally break off as it was tightened. After numerous attempts to fish out the broken arm I was forced to remove the front cover..., and then buy another fuel pump.


Glad to see you found working solution and pass it on to anyone else that might have a similar situation.

Offline pinto_one

  • Pinto Master
  • *****
  • Posts: 1001
  • FeedBack: +70/-0
  • Gender: Male
  • Pinto-One

  • Total Badges: 10
    Badges: (View All)
    1000 Posts Photographer Tenth year Anniversary Topic Starter Signature Poll Voter Mobile User Apple User Windows User Fifth year Anniversary
Re: 2.0 fuel pump cam and pushrod
« Reply #2 on: December 25, 2019, 08:06:17 AM »
Been across this before a few times , and the reason for that change is vapor lock , they installed a insolator spacer between the block and pump to bleed off some heat , most of the newer cars had A/C in them and running hotter for the smog crap that was put on the engines , fist time I came across this was at the ford dealer I was working at I changed an engine out with a reman engine , think it was fread jones that was doing all of ford rebuilding back then , that took some time to figure out because I used to old pump because the cust said he just changed it , just the beging of the problem but the parts guy found the diffrence in the parts book , next one was when I brought a 73 wagon with a dead engine ,  most I the time  have seen electric fuel pumps installed because of that trap that was built in , good find and 'sure we will not hear the last of it ,
76 Pinto sedan V6 , 79 pinto cruiser wagon V6 soon to be diesel or 4.0

Offline LongTimeFordMan

  • PCCA VIP
  • Pinto Sr. Member
  • ***
  • Posts: 377
  • FeedBack: +181/-0
  • Gender: Male
  • 1973 Red Pinto Wagon

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Signature Windows User Linux User Mobile User
Re: 2.0 fuel pump cam and pushrod
« Reply #3 on: December 25, 2019, 08:12:02 AM »
Actually i saw something called a "thick gasket" on the burton power site..

That was probably the isolator.
Red 1973 pinto wagon DD, SoCal desert car, Factory 4 speed, 3.40 gears, Stock engine, 14" rims and tires, 60 K original miles