133 Guests, 1 User
72pintoproject

Author Topic: 1976 2.3L MPG version 4speed manual wagon...... EGR vacuum solenoid  (Read 781 times)

0 Members and 1 Guest are viewing this topic.

Offline Nudemaple

  • Pinto Member
  • **
  • Posts: 13
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
I passed SMOG in November 2017 when I purchased this here in Los Angeles but truly not sure how I passed since the vacuum lines are a big mess and the EGR valve itself was clogged with carbon. I got my SMOG certification and have done some upgrades in the last few months. New EGR valve, new shocks, alternator, regulator, tires, interior door handle. Still wondering about the vacuum lines as there is no diagram in side the hood but did find a page from Mitchell's repair manual at my mechanic's shop. Been looking closely at that page that I took a photo of and getting ready to get the vacuum situation correct now that the new EGR valve is in place. I finally got around to removing the vacuum solenoid, cleaning it, blowing air through it and connecting 12v through the connector but no clicking...so we can assume it's dead now and was dead when I passed SMOG 3 months ago.

Been looking on Ebay and Amazon for a replacement solenoid but it's rare. I can't read the part number of the existing solenoid. I was wondering if anyone has ever tried to use a NOS early 1980's Ford or aftermarket vacuum solenoid with the newer plug in connector..... let's say for an Escort or another model with small engine. Will that mess with the ECU/ECM that my Pinto has? Different amps, different pumping rate? Or am I complicating things? I mean all of these vacuum solenoids run on 12v system so that shouldn't be a problem or should it? Then the only other issue remaining is to purchase the right connector (male or female) for the aftermarket solenoid and splice the wiring correctly? Or is it not that simple? I'm hoping (not truly expecting) that I can get a bit more performance out of this with a fully functioning vacuum system. All of the existing vacuum lines are in good shape but I will replace them all once I get the solenoid solved.

On another topic, I read from the original Ford brochure online that the axle ratio on the MPG is 3.00 compared to the other options which were 3.18 and 3.40. I wonder if this 3.00 ratio is partially responsible for the underwhelming first and second gear acceleration.. .apart from the fact that the pistons and seals etc. need a considerable amount of work. Regardless the car is driving much better but have been averaging a miserable 10-12 mpg in strictly city driving.

Any thoughts or recommendation s/suggestions are appreciated.

Offline nnn0wqk

  • Pinto Member
  • **
  • Posts: 90
  • FeedBack: +24/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 5
    Badges: (View All)
    Topic Starter Poll Voter Windows User Tenth year Anniversary Fifth year Anniversary
Re: 1976 2.3L MPG version 4speed manual wagon...... EGR vacuum solenoid
« Reply #1 on: February 14, 2018, 02:51:47 PM »
Have you checked to see if it passes and shuts off vacuum when power is there or not? You would think that it would probably make noise as it switches but maybe not. I may be sticking my neck out here but pretty sure that your Pinto will not have a ECM in it. If memory serves correctly that came out in about 78 or 79. I would not think you would have to worry much about amp draw. You might have to determine if powered up it allowed vacuum flow or if it was the other way around. Like a NO or NC electric switch. Have you checked with your Ford dealer to see if they could look up the part number for you? You might try www.ford-trucks.com and ask for numberdummy. At least I think that is the user name. Anyway he seems to be a retired Ford parts man, very knowledgeable and can also usually tell you if any dealer still has the part on their shelf. Good luck on your search.

Offline Nudemaple

  • Pinto Member
  • **
  • Posts: 13
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 1
    Badges: (View All)
    Topic Starter
Re: 1976 2.3L MPG version 4speed manual wagon...... EGR vacuum solenoid
« Reply #2 on: February 15, 2018, 02:02:51 PM »
Update from original post....I did test the original solenoid and it doesn't "click" like it's supposed to. I did find a new one on Ebay and had the seller test it to verify that it clicks and it did. When it arrived it did click, so at the very least I do know that this new solenoid will work once I figure out which wire will power it. My wiring appears original BUT the old solenoid never had a wire connected so now with the new one the mystery continues. Trying to find a electric wiring diagram for 1976 2.3L manual trans....if anyone has one...Thank you. By the way I'm attaching here a vacuum diagram from Mitchell's for 1976 California emissions 2.3L manual trans. no A/C.