21 Guests, 0 Users

Classifieds

77 Cruising Wagon Front Seats
Date: 04/12/2017 12:37 pm
'71,'72,or'73 small Ford v8 Pinto
Date: 01/23/2017 07:41 am
1972 Runabout 351 Cleveland V8

Date: 11/05/2016 09:03 pm
Need a 1976 runabout instrument cluster replacement
Date: 12/26/2016 04:29 pm
LOOKING for INTERIOR PARTS, MIRRORS & A HOOD LATCH
Date: 04/06/2017 12:13 am
SEARCHING HOPELESSLY
Date: 02/02/2017 07:21 am
Clutch Cable Needed
Date: 04/03/2017 11:03 pm
pinto floor mats??

Date: 01/11/2017 07:27 am
1978 RUNABOUT

Date: 04/01/2017 03:18 pm
Brake rotors
Date: 03/24/2017 09:02 pm
1975 Ford Pinto For Sale

Date: 08/10/2016 12:56 am
95 2.3l short block
Date: 03/18/2017 04:54 pm

Author Topic: '79 ballast resistor  (Read 206 times)

0 Members and 1 Guest are viewing this topic.

Offline enzo

  • Pinto Member
  • **
  • Posts: 62
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Poll Voter Windows User
'79 ballast resistor
« on: April 15, 2017, 06:30:50 PM »
I had some burned wires at the voltage regulator. I repaired them being careful to splice the new wire into the connector one wire at a time.
The engine runs with key in start.  When key is released, it dies.  I don't know where the ballast resistor is and want to check if is good.
Can somebody help me with the ballasted thing!

Enzo.

Offline pinto_one

  • PCCA Charter Member
  • Pinto Master
  • *
  • Posts: 756
  • FeedBack: +45/-0
  • Gender: Male
  • Pinto-One

  • Total Badges: 9
    Badges: (View All)
    Photographer Tenth year Anniversary Topic Starter Signature Poll Voter Mobile User Apple User Windows User Fifth year Anniversary
Re: '79 ballast resistor
« Reply #1 on: April 15, 2017, 07:46:14 PM »
The ballast resistor is behind the speedometer, it's a special wire with plug ends on each end , but I would check the plug at the ign module before you start removing things ,  you have a two wire plug with a red and white wire , one is hot when you turn on the ign switch , the other is a bypass from the start solenoid that bypasses the resistor to keep the voltage up when cranking , look for corrosion in the plug , (green ) if no volts with key on , bad switch or as you say bad resistor , (rare)  also could be a bad box , if it is org they had problems back in 75 to late 76 , look for a blue tab one the box where the wire come out , that was the fix back hem , later Blaine
76 Pinto sedan V6 , 79 pinto cruiser wagon V6 soon to be diesel or 4.0

Offline enzo

  • Pinto Member
  • **
  • Posts: 62
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Poll Voter Windows User
Re: '79 ballast resistor
« Reply #2 on: April 15, 2017, 11:01:17 PM »
Blaine,  Thanks for the info. I failed to mention that this is a 2.3, not that should make much difference. Will look into that.
Took a break from the car. 
Worked all day (9:30-5:00, no meals) swapping alternators, ECU's, regulators, triple checking connectors, triple checking wiring, checking for slipped timing, and, fuel supply. I even changed the ignition switch. Nothing!!!  I'm lost. I don't know what I did wrong, but, it won't run.  I will start up tomorrow early as this my daily driver.  Thinking about getting a later model of something for daily.

Offline enzo

  • Pinto Member
  • **
  • Posts: 62
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Poll Voter Windows User
Re: '79 ballast resistor
« Reply #3 on: April 15, 2017, 11:44:08 PM »
Oh!! Man!!  I even got sunburned today, on my face and of course the top of my head, from being outside so long here in the Pacific NW.

Have good weekend everybody.

Offline enzo

  • Pinto Member
  • **
  • Posts: 62
  • FeedBack: +0/-0
  • Gender: Male
  • Another Pinto Driver

  • Total Badges: 3
    Badges: (View All)
    Topic Starter Poll Voter Windows User
Re: '79 ballast resistor
« Reply #4 on: April 19, 2017, 08:58:56 AM »
Thanks Blaine for the help.  Not sure I would have found all the problems.
New regulator and alternator and everything works.

Offline pinto_one

  • PCCA Charter Member
  • Pinto Master
  • *
  • Posts: 756
  • FeedBack: +45/-0
  • Gender: Male
  • Pinto-One

  • Total Badges: 9
    Badges: (View All)
    Photographer Tenth year Anniversary Topic Starter Signature Poll Voter Mobile User Apple User Windows User Fifth year Anniversary
Re: '79 ballast resistor
« Reply #5 on: April 19, 2017, 11:34:48 PM »
No problem , glad I could help you , later Blaine
76 Pinto sedan V6 , 79 pinto cruiser wagon V6 soon to be diesel or 4.0